<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://womenintheology.org/xmlrpc.php" />

<title>Lenten Lessons from the Upper Room &#8211; WIT</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=womenintheology.org&amp;id=14453890&amp;t=1490709381&amp;back=https%3A%2F%2Fwomenintheology.org%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//witheology.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WIT &raquo; Feed" href="https://womenintheology.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIT &raquo; Comments Feed" href="https://womenintheology.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIT &raquo; Lenten Lessons from the Upper&nbsp;Room Comments Feed" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVkEkOwjAMRS9EsMokukCcxQ2GBuLEql1V3J6UYQOoUjdRvvWePMAgzudklAy4dxL7S0gKg/jMTjlEun+lpVddwH8thhspXMkE/c090xTeUUSjk5Os9pWmNJ87KnUWtJFgOgWkSFywKY1l97HGb1tGnGzz2rpppCNVV14OPTtrS6Nf71WGNwWYiHMiKBg0OZtahzJHOhfE4UCameZ4mAKXK47KkQ/VZluvNlW93l8f8FS4Eg==' type='text/css' media='all' />
<link rel='stylesheet' id='anemone-fonts-css'  href='https://fonts.googleapis.com/css?family=Pathway+Gothic+One%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kOEOgjAMhF9ILCaI+sP4LGXUMbOtZB0hvr1DCEJM9mt32X23tTD2hWIfyUeIHTkS6AM5MzhAT449gcS3paMSOYABz9GkvKxivti0uKHo7aBNymjiwrLCaNjvTPG0aEIODdRY1klqSKmNzUGopvIGw0/l4j1LnH8C0mGY3lrOHCWsDNo0iua9+YOWfXYVaMsN2lzraFpNMa2MuQ2ErXzHXt2EPtz9VF3rsi7Pl9vrA3xypWM=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://witheology.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WIT&#8217;s In Print: A Shameless&nbsp;Plug' href='https://womenintheology.org/2017/03/17/wits-in-print-a-shameless-plug/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/" />
<link rel='shortlink' href='http://wp.me/pYE7g-3M5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fwomenintheology.org%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fwomenintheology.org%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lenten Lessons from the Upper Room" />
<meta property="og:url" content="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/" />
<meta property="og:description" content="Women in Theology is happy to publish another guest post from theologian and educator, Alexis James Waggoner.  Waggoner is an adjunct professor and a minister of religious education. Her organizati…" />
<meta property="article:published_time" content="2017-03-27T17:59:23+00:00" />
<meta property="article:modified_time" content="2017-03-27T17:59:23+00:00" />
<meta property="og:site_name" content="WIT" />
<meta property="og:image" content="https://witheology.files.wordpress.com/2017/03/macro-bread-basket-1552791.jpg?w=900" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WomenInTheology" />
<meta name="twitter:image:src" content="https://witheology.files.wordpress.com/2017/03/macro-bread-basket-1552791.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WomenInTheology" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/893a05bd58251e18d7a560cc3cd23f91?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/893a05bd58251e18d7a560cc3cd23f91?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/893a05bd58251e18d7a560cc3cd23f91?s=114" />
<link rel='openid.server' href='https://witheology.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://witheology.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://womenintheology.org/osd.xml" title="WIT" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="WIT" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Women in Theology" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://womenintheology.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/893a05bd58251e18d7a560cc3cd23f91?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Lenten Lessons from the Upper&nbsp;Room | WIT on WordPress.com" />
<meta name="description" content="Women in Theology is happy to publish another guest post from theologian and educator, Alexis James Waggoner.  Waggoner is an adjunct professor and a minister of religious education. Her organization, The Acropolis Project (http://theacropolisproject.com) is dedicated to raising the bar of theological education in communities of faith. She also serves as a chaplain in the&hellip;" />

		<style type="text/css">
		.site-header {
			background-image: url(https://witheology.files.wordpress.com/2015/09/wit_header_1-trans1.png);
			background-repeat: no-repeat;
			background-position: top center;
			-webkit-background-size: cover;
			   -moz-background-size: cover;
			     -o-background-size: cover;
			        background-size: cover;
		}
	</style>
	
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>

<link rel="amphtml" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=YE7g&#038;cscache=6&#038;csrev=87" />
		</head>
<body class="post-template-default single single-post postid-14513 single-format-standard mp6 customizer-styles-applied group-blog theme-style-box has-header-social-menu has-footer-widgets right-sidebar site-hero-small has-site-logo highlander-enabled highlander-light custom-colors" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">

				<div class="site-header-shared-branding-wrapper">
					<div class="site-logo"><a href="https://womenintheology.org/" class="site-logo-link" rel="home"><img width="1" height="1" src="https://witheology.files.wordpress.com/2015/09/1x1px.png?w=1" class="site-logo attachment-anemone-site-logo" alt="Header Logo Place Holder" data-size="anemone-site-logo" data-attachment-id="10358" data-permalink="https://womenintheology.org/1x1px/" data-orig-file="https://witheology.files.wordpress.com/2015/09/1x1px.png" data-orig-size="1,1" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1x1px" data-image-description="" data-medium-file="https://witheology.files.wordpress.com/2015/09/1x1px.png?w=1" data-large-file="https://witheology.files.wordpress.com/2015/09/1x1px.png?w=1" /></a></div>
					<div class="site-branding">
						<h2 class="site-title" itemprop="headline"><a href="https://womenintheology.org/" title="WIT" rel="home">WIT</a></h2>
						<h3 class="site-description" itemprop="description">Women in Theology</h3>
					</div><!-- .site-branding -->
				</div><!-- .site-header-branding-wrapper -->

								<div class="site-header-shared-social-wrapper">
					<div class="site-bar">

						<div class="site-social-menu"><ul id="menu-social-media" class="social-menu"><li id="menu-item-10289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10289"><a href="https://www.facebook.com/womenintheology"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-10290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10290"><a href="https://twitter.com/WomenInTheology"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-10291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10291"><a href="mailto:witheology@gmail.com"><span class="screen-reader-text">Mail</span></a></li>
</ul></div>
					</div><!-- .site-bar -->
				</div><!-- .col-* -->
				
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	
	<section class="site-hero site-hero-featured-image" style="background-image:url(https://witheology.files.wordpress.com/2017/03/macro-bread-basket-1552791.jpg?w=1536&#038;h=800&#038;crop=1)">

			<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">

				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="toggle-menu-wrapper">
					<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
				</div>

				<div class="site-primary-menu"><ul id="menu-main-menu" class="primary-menu sf-menu"><li id="menu-item-10277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10277"><a href="https://womenintheology.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="https://womenintheology.org/getting-started/">Getting Started</a></li>
	<li id="menu-item-10513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10513"><a href="https://womenintheology.org/contributing/">Contributing to WIT</a></li>
</ul>
</li>
<li id="menu-item-10337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10337"><a href="https://womenintheology.org/authors/">Authors</a></li>
<li id="menu-item-10281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10281"><a href="https://womenintheology.org/rules-of-engagement/">Rules of Engagement</a></li>
<li id="menu-item-10335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10335"><a href="https://womenintheology.org/wit-archives/">WIT Archives</a>
<ul class="sub-menu">
	<li id="menu-item-10336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10336"><a href="https://womenintheology.org/wit-archives/wit-author-archives/">WiT Author Archives</a></li>
</ul>
</li>
<li id="menu-item-10514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10514"><a href="https://womenintheology.org/contact/">Contact WIT</a></li>
</ul></div>
				<div class="site-home">
					<a href="https://womenintheology.org/" title="WIT" rel="home" class="toggle-home">
						<span>Home</span>
					</a>
				</div>

				<div class="site-search">
					<a href="#" title="Search" class="toggle-search">
						<span>Search</span>
					</a>
				</div>

			</div><!-- .col-lg-12 -->
		</div><!-- .row -->
	</div><!-- .container -->
</nav><!-- .main-navigation -->

			<div class="container">

					<div class="site-hero-content">
						<div class="site-hero-content-inside">

							<header class="entry-header-site-hero">
								<h1 class="entry-title-site-hero">Lenten Lessons from the Upper&nbsp;Room</h1>							</header><!-- .entry-header -->

														<div class="entry-meta entry-meta-site-hero">
								<ul>
									<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://womenintheology.org/author/womenofwit/">Women of WIT</a></span></span></li>
									<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/" rel="bookmark"> <time class="entry-date published updated" datetime="2017-03-27T13:59:23+00:00">March 27, 2017</time></a></span></li>
																	</ul>
							</div><!-- .entry-meta -->
							
						</div><!-- .site-hero-content-inside -->
					</div><!-- .site-hero-content-inside -->

			</div><!-- .container -->

			<div class="site-hero-overlay"></div><!-- .site-hero-overlay -->

			<div class="site-hero-perspective"></div><!-- .site-hero-perspective -->

		</section><!-- .site-hero -->


	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-8 col-md-8 col-lg-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-14513" class="post-14513 post type-post status-publish format-standard has-post-thumbnail hentry category-wit-posts tag-justice tag-lent tag-fasting" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
	<div class="entry-content" itemprop="text">
		<div>
<div></div>
<div>
<div><em>Women in Theology is happy to publish another guest post from theologian and educator, Alexis James Waggoner.  Waggoner is an adjunct professor and a minister of religious education. Her organization, The Acropolis Project (<a href="http://theacropolisproject.com/" target="_blank">http://theacropolisproject.com</a>) is dedicated to raising the bar of theological education in communities of faith. She also serves as a chaplain in the Air Force Reserves and is passionate about ministering to women in places where they are often marginalized. She has an M.Div from Union Theological Seminary in New York, a husband of 13 years, and a baby named Junia. </em></div>
<div></div>
<div></div>
</div>
<div>I didn’t grow up in a church tradition that made a big deal about Lent &#8211; at least not that I remember. What I <i>do</i> remember, insofar as Lent was addressed, was that people often asked each other, “What are you giving up for Lent?” And sometimes you got the sense that they were trying to one-up each other, or at the very least, one-up themselves year over year!</div>
</div>
<div>
<div>
<div>
<div></div>
<div>As I’ve come to study and understand Lent a bit more as an adult, and incorporate practices of the church calendar into my life, I’ve realized: Lent isn’t just about “giving something up.”</div>
</div>
</div>
</div>
<p><span id="more-14513"></span></p>
<div>
<div>  Lent commemorates Jesus’ time of fasting in the desert prior to beginning his ministry &#8211; which is why many practice some form of fasting, but that’s not the point of this time. It’s set aside so we can prepare our hearts and lives for the miracle of Easter.</div>
</div>
<div></div>
<div></div>
<div>
<div><b>The unsung hero</b></div>
<div></div>
<div>And there’s an unsung hero in the stories surrounding Easter that I think can teach us a lot about what our Lenten practice should look like. He appears in Luke 22, in the passage that we now refer to as The Last Supper. Jesus asks his disciples to prepare the Passover meal so they can all eat together, but they’re not sure how to go about this. Jesus tells them:</div>
<div></div>
<div>“When you have entered the city, a man carrying a jar of water will meet you; follow him into the house he enters and say to the owner of the house, ‘The teacher asks you, “Where is the guest room, where I may eat the Passover with my disciples?”’ He will show you a large room upstairs, already furnished. Make preparations for us there.” So they went and found everything as he had told them; and they prepared the Passover meal.”</div>
<div></div>
<div>This subversive act of radical hospitality has me wondering: Who is this unsuspecting yet accommodating homeowner?! I have so many questions about him: Did he know who “the teacher” was? Was his household anticipating such a large group of people to invade their home? Where did the supplies come from?! Did the man provide those too?! Sure, we’re reading between the lines a bit here, but there are a few things we can learn from this person about how to move our Lenten practice from theoretical to tangible.</div>
</div>
<div></div>
<div></div>
<div>
<div><b>Lent as Politics</b></div>
<div></div>
<div>Whether or not you give something up for Lent, this time is an opportunity to turn our focus away from ourselves, to slow things down a bit, and live contemplatively with a mind to Christ’s life, death, and resurrection. Yes, a lot of this happens inwardly &#8211; in your relationship to God and the posture of your heart. But Lent is more than theoretical. It’s literal, physical, political.</div>
<div></div>
<div>When we celebrate the birth, life, death, and resurrection of Christ, we celebrate good news for all people. We celebrate an upheaval of earthly power and a call to subvert injustice. We celebrate the Word made flesh breaking in to our reality, offering us a Light that shines in the darkness so brightly that the darkness cannot over come it.</div>
</div>
<div></div>
<div>The unsuspecting homeowner may not have known he was living this truth, but he responded to Christ in his life in a physical way: he lived with an open hand.</div>
<div></div>
<div>Is this what Jesus meant when he said in the Sermon on the Mount: &#8220;Give to everyone who begs from you, and do not refuse anyone who wants to borrow from you”? If Lent is about orienting our hearts toward God and making space for the spiritual, then we better be prepared to give that “space” to those who need it &#8211; theoretically and literally.</div>
<div></div>
<div></div>
<div><b>What am I giving? </b></div>
<div></div>
<div>So, perhaps the question to ask this Lent instead of “what am I giving up?” is, “what am I giving?” How am I living in a way that I’m available and receptive to the work God is doing in the world? Living, sustainably, with an open hand doesn’t mean giving away more and more without self-care or rejuvenation. This is why Lent is so important. In our endeavors to advance the kingdom in the world, we need to go back to the well. We need to create points of connection with the divine so that we can see the needs of the world, <i>and</i> be equipped to meet them in our own unique ways.</div>
<div></div>
<div>Don’t be intimidated: these don’t have to be grand gestures! We might read the story of the unsuspecting homeowner and think we need to prepare a meal for a dozen-plus people! While you can certainly make a case for that, don’t get sidelined and think you have to start on such a large scale.</div>
<div></div>
<div>Think about the unique corners of the world that you inhabit. As we make space this Lenten season to deepen our relationship with God, how is God inviting you to pour back out into the world? How can we use Lent as a focal point for “celebrating justice” in our spheres of influence?</div>
<div>
<div></div>
<div>Perhaps we can use the lessons of the unsuspecting homeowner to create awareness round new opportunities for deepened relationship to God and others.</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14513" class="share-facebook sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14513" class="share-twitter sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14513" class="share-google-plus-1 sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://womenintheology.org/2017/03/27/lenten-lessons-from-the-upper-room/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14453890-14513-58da6b8533505' data-src='//widgets.wp.com/likes/#blog_id=14453890&amp;post_id=14513&amp;origin=witheology.wordpress.com&amp;obj_id=14453890-14513-58da6b8533505' data-name='like-post-frame-14453890-14513-58da6b8533505'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://womenintheology.org/category/wit-posts/" rel="category tag">WIT Posts</a></span><span class="tags-links">Tagged <a href="https://womenintheology.org/tag/justice/" rel="tag">justice</a>, <a href="https://womenintheology.org/tag/lent/" rel="tag">Lent</a>, <a href="https://womenintheology.org/tag/fasting/" rel="tag">fasting</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://womenintheology.org/2017/03/17/wits-in-print-a-shameless-plug/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">WIT&#8217;s In Print: A Shameless&nbsp;Plug</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/27/lenten-lessons-from-the-upper-room/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://womenintheology.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/27/lenten-lessons-from-the-upper-room/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14513' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="102650eae6" /></p>
<input type="hidden" name="genseq" value="1490709381" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-4 col-md-4 col-lg-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://womenintheology.org" data-blog="https://womenintheology.org" data-lang="en" >Follow WIT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
		<div class="site-footer-top-perspective-wrapper">
			<div class="site-footer-top-perspective"></div>
		</div><!-- .site-footer-top-perspective-wrapper -->

		<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">WiT Tweets</h2><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-chrome="noheader nofooter noborders transparent" data-widget-id="630958071980756992">My Tweets</a></aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar footer-sidebar-second widget-area" role="complementary">
								<aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://womenintheology.org/2017/03/'> March 2017 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2017/02/'> February 2017 &nbsp;(7)</option>
	<option value='https://womenintheology.org/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2016/10/'> October 2016 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://womenintheology.org/2016/08/'> August 2016 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='https://womenintheology.org/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2016/05/'> May 2016 &nbsp;(10)</option>
	<option value='https://womenintheology.org/2016/04/'> April 2016 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2016/02/'> February 2016 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2015/12/'> December 2015 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2015/11/'> November 2015 &nbsp;(1)</option>
	<option value='https://womenintheology.org/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://womenintheology.org/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='https://womenintheology.org/2015/04/'> April 2015 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2015/03/'> March 2015 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2015/02/'> February 2015 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2015/01/'> January 2015 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2014/12/'> December 2014 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2014/11/'> November 2014 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2014/10/'> October 2014 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://womenintheology.org/2014/08/'> August 2014 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2014/04/'> April 2014 &nbsp;(9)</option>
	<option value='https://womenintheology.org/2014/03/'> March 2014 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2014/01/'> January 2014 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2013/12/'> December 2013 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2013/07/'> July 2013 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2013/06/'> June 2013 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2013/05/'> May 2013 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2013/04/'> April 2013 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2013/03/'> March 2013 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2013/02/'> February 2013 &nbsp;(4)</option>
	<option value='https://womenintheology.org/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2012/12/'> December 2012 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2012/11/'> November 2012 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2012/10/'> October 2012 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2012/09/'> September 2012 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2012/08/'> August 2012 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2012/07/'> July 2012 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2012/06/'> June 2012 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2012/04/'> April 2012 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2012/03/'> March 2012 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://womenintheology.org/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2011/12/'> December 2011 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2011/11/'> November 2011 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2011/10/'> October 2011 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2011/08/'> August 2011 &nbsp;(3)</option>
	<option value='https://womenintheology.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2011/06/'> June 2011 &nbsp;(9)</option>
	<option value='https://womenintheology.org/2011/05/'> May 2011 &nbsp;(6)</option>
	<option value='https://womenintheology.org/2011/04/'> April 2011 &nbsp;(11)</option>
	<option value='https://womenintheology.org/2011/03/'> March 2011 &nbsp;(13)</option>
	<option value='https://womenintheology.org/2011/02/'> February 2011 &nbsp;(5)</option>
	<option value='https://womenintheology.org/2011/01/'> January 2011 &nbsp;(13)</option>
	<option value='https://womenintheology.org/2010/12/'> December 2010 &nbsp;(2)</option>
	<option value='https://womenintheology.org/2010/11/'> November 2010 &nbsp;(13)</option>
	<option value='https://womenintheology.org/2010/10/'> October 2010 &nbsp;(8)</option>

		</select>
		</aside><aside id="wpcom-goodreads-3" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_47027763_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/47027763.Goodreads:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=47027763_currently-reading"></script>
</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-third" class="footer-sidebar footer-sidebar-third widget-area" role="complementary">
								<aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://womenintheology.org" data-blog="https://womenintheology.org" data-lang="en" data-show-follower-count="true">Follow WIT on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Authors</h2>			<div class="textwidget"><p><a href="/author/abar600/">Alexandria</a><br />
<a href="/author/allisonmurray/">Allison</a><br />
<a href="/author/pasternakpost/">Alyssa Pasternak Post</a><br />
<a href="/author/caseystanton/">Casey Stanton</a><br />
<a href="/author/courtneyllee/">Courtney Lee</a><br />
<a href="/author/elissaac/">Elissa</a><br />
<a href="/author/hjscarsella/">Hilary Jerome Scarsella</a><br />
<a href="/author/janebarter/">Jane Barter</a><br />
<a href="/author/jfeder1/">Julia</a><br />
<a href="/author/kmarie1122/">Katie Grimes</a><br />
<a href="/author/mariagwyn/">Maria McDowell</a><br />
<a href="/author/mariamcguireblog/">Maria McGuire </a><br />
<a href="/author/mcrodgersgates/">Mandy Rodgers-Gates</a><br />
<a href="/author/rlkrier/">Rebecca Krier</a><br />
<a href="/author/womenofwit/">Women of WIT</a></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h2 class="widget-title">© 2010-2015 WIT: Women In Theology</h2>			<div class="textwidget">Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to the individual author and WIT with appropriate and specific direction to the original content.</div>
		</aside><aside id="text-9" class="widget widget_text"><h2 class="widget-title">Credits</h2>			<div class="textwidget">Killer Logo by <a href="https://twitter.com/amaryah_ja">Amaryah Shay</a> | Theme tweaks by <a href="https://mariagwyn.com">MariaGwyn</a> | Header Image: <a href="http://www.seetheholyland.net/church-of-the-dormition/">Dome of the Church of the Dormition, Jerusalem</a></div>
		</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-footer-bottom-perspective-wrapper">
			<div class="site-footer-bottom-perspective"></div>
		</div><!-- .site-footer-perspective-wrapper -->

		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

					
										<div class="row">
						<div class="col-lg-12">
							<div class="site-social2-menu"><ul id="menu-social-media-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10289"><a href="https://www.facebook.com/womenintheology"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10290"><a href="https://twitter.com/WomenInTheology"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10291"><a href="mailto:witheology@gmail.com"><span class="screen-reader-text">Mail</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-lg-12">
							<div class="credits">
																<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain">
		<div class="search-curtain-inside">

			<form role="search" method="get" class="search-form" action="https://womenintheology.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<div class="search-curtain-info">
				Press Enter To Begin Your Search			</div><!-- .search-curtain-close -->

			<div class="search-curtain-close">&times;</div><!-- .search-curtain-close -->

		</div><!-- .search-curtain-inside -->
	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/witheology.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/witheology.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/womenintheology.org\/","postID":"14513","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/womenintheology.org\/2017\/03\/27\/lenten-lessons-from-the-upper-room\/":14513};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/27/lenten-lessons-from-the-upper-room/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14453890","siteName":"WIT","siteURL":"https:\/\/womenintheology.org","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/893a05bd58251e18d7a560cc3cd23f91?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/anemone","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/witheology.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwomenintheology.org%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F","themeURL":"https:\/\/wordpress.com\/theme\/anemone\/","xhrURL":"https:\/\/womenintheology.org\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9ed39931a2\" \/>","referer":"https:\/\/womenintheology.org\/2017\/03\/27\/lenten-lessons-from-the-upper-room\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/witheology.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwitheology.wordpress.com%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F","postID":"14513","shortlink":"http:\/\/wp.me\/pYE7g-3M5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/womenintheology.org\/14513","statsLink":"https:\/\/wordpress.com\/stats\/post\/14513\/womenintheology.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Anemone","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,136 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/witheology.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwomenintheology.org%2F2017%2F03%2F27%2Flenten-lessons-from-the-upper-room%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVktFOwzAMRX+ILJu0SfCA+BaTuI2LnWROMhhfT4q0CYGo2qdY8T3XvpLtezYuxYqx2qlYjxdymD92U3mwP1rSTOY2UiyW6Q2LPTdsGCB6Rv0trgGlS7KiUBMLESVFnO1z4utAzGU9IsmjRvrcMIUERiycwKPfsBsoMMOf6P8TBUFdMK5pBYobOKeJueX1BMZzI8X1QEgXVEPfsg2LtYw6UAk3hKLj5ru4N10S6bhRzHzdyZbArpWaZOGmwHc/8wpqBUpF7ZWZEyjNw+9/Sw6uUoqzw71aUOdUqhkYSG0JoBTH29uhF3k+HB+fTof98bSfvgAbci66'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14453890','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14453890','v':'wpcom','tz':'-4','user_id':'0','post':'14513','subd':'witheology'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRjh1UnJjNiY3V1RtVCx8fExmSFtJOUQwfENMMHN0clFQcGEtdjF1aHxnNUQyWiVVKy5STWhYekg1ZUxffFJDX3MtNjROZjV1VXI0OENqT3NzVC5Xb05TYy90M3o3P3wwbDE2PWxBTiV8RmswMVtIei5BVFM4dTc3ZVZMaCZfYytwTXJhMitOXTJffkZRT3FoR3RmWHolP0NdeWFwX2xPXzBPRVNDdWhWUnBwLUVYN35oLCxxdHpyUnVPVS8yWW4sW2dyQ1NGcyxwJXNQRUtHSEJLdGZZeG9SSk4rZWVUeXcuaWloQTNuK3hlcWF1XzEtV2h+W3csUzhyYWxyYjREZjhDTEw='}]);
_stq.push([ 'clickTrackerInit', '14453890', '14513' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
